Instance Manager non responsive/stuck

  • 52 Views
  • Last Post 3 weeks ago
SpencerSx posted this 3 weeks ago

OS Name/Version: Ubuntu 16.04 LTS

Product Name/Version: AMP Instance Manager - v1.4.8.2

Problem Description: After doing the installation and unzipping the instance manager via terminal and attempting to get it to list the module list it just does nothing and doesn't exactly communicate with me. Waited atleast 5 minutes and it just never did anything else.

Steps to reproduce:

Step 1 Finish unzipping the file and removing the old zip

Step 2 Do the .ampinstmgr ShowModuleList command

Step 3 Be greeted by;

spencersx@spencer-vps:~/AMP$ ./ampinstmgr ShowModuleList

[Info] AMP Instance Manager v1.4.8.2

[Debug] Starting process /sbin/ldconfig

[Debug] Working directory: /home/spencersx/AMP

[Debug] Arguments: -p

[Debug] Started process with ID 16287

Actions taken to resolve so far: Have uninstalled the instance manager and attempted it again however keep getting the same result. Tried to setup an instance and skip over the module list however it gave me the same problem.

Mike posted this 3 weeks ago

Upgrade to the nightly version of the IM, it's an issue that only affects Ubuntu systems:

https://support.cubecoders.com/thread/nightly-amp-builds-are-now-available/

You can use the standard arguments (no AMP_ variables in front) to get the release build, or use the arguments in that post to get the latest nightly version.

Close