Issue with Multiverse

  • 96 Views
  • Last Post 11 June 2021
SymzTux posted this 11 June 2021

Hi,

I'm new to AMP, just installed this morning for the purpose of managing a Minecraft server for my two boys.

I'm trying to install Multiverse from within the plugins - it shows as installed but it just doesn't work. I've tried uninstalling, reinstalling, accessing folder via SFTP to replace the file with the version from bukkit.org in case the version in the AMP repository wasn't the latest.

Despite multiple reboots and the removal of what little was left of my hair, /mv continues to not be recognised.

Does anyone know why?

Thanks in advance,

Simon

PS I did search but didn't really find an answer that worked.

Order By: Standard | Newest | Votes
Mike posted this 11 June 2021

Are you using a Minecraft server type that supports plugins? The official server doesn't support it, so you'd need to run either Spigot, Purpur or Paper (all of which AMP has support for)

Be aware that since the latest Minecraft update is very new (1.17) not all of these servers are available for 1.17 yet, so it may be necessary to use an older version of Minecraft.

SymzTux posted this 11 June 2021

Hi Mike,

Thanks very much for your prompt response!

Ahh, that explains it very clearly - yes, I'm using the official server and the latest version 1.17.

I guess the best thing to do here would be wait until one of those versions supports 1.17 and take it from there.

Thanks again,

Simon

Mike posted this 11 June 2021

I believe Spigot has a version for 1.17 available that should do fine.

Also, make sure you've got Java 16 installed. For Windows, we recommend AdoptOpenJDK Hotspot 16 - https://adoptopenjdk.net/?variant=openjdk16&jvmVariant=hotspot , on Linux AMP installs the appropriate versions automatically.

SymzTux posted this 11 June 2021

Thanks Mike,

It's on a linux VPS so will give that a go.

We use Macs as the client devices ... I'm assuming that the Mac versions of Minecraft Java are quite happy with a spigot server as long as it's the same version? (ie We don't need spigot versions of a client?).

Apologies if this seems really basic and 101 - I'm new to the Minecraft World!

Simon

SymzTux posted this 11 June 2021

Mark, apologies for being a doofus, but despite selecting 1.17 for both the server.jar and the Spigot version it doesn't seem to update.

It keeps running 1.16.5

Any ideas why?

SymzTux posted this 11 June 2021

I've tried to add a screenshot but its not working.

SymzTux posted this 11 June 2021

I deleted the instance and reinstalled it with the specific version and it's installed 1.17 now. Thanks for your help!

Close