Latest version of AMP professional I get AMP may not run without a licence

  • Last Post 07 September 2017
  • Topic Is Solved
bixter1 posted this 07 September 2017

OS Name/Version: Ubuntu 16.04 My initial install went fine. I fired up an ADS instance and Minecraft instance. Everything worked until i rebooted. Now neither instance will start. I get "AMP may not run without a licence." I found in a forum to try ./AMPLinuxx86_64 +Core.AMP.AppModule McMyAdminModule +Core.AMP.LicenceKey YOURKEYHERE -configonly

and the tells me "This licence key cannot be used with this product." This key was used to create the instances originally and I got the key from the website. I can seem my server did register with the license server... Any thoughts would be appreciated.

Order By: Standard | Newest | Votes
Mike posted this 07 September 2017

You're using the wrong module. You're supposed to use MinecraftModule instead. You shouldn't be specifying the module at all to reactive but you'll need to now in order to correct the setting.

bixter1 posted this 07 September 2017

that did it. I wasnt sure how to apply the license and found what i originally tried in a forum. This worked like a charm. Thank you so much!