licensing failure

  • 40 Views
  • Last Post 2 weeks ago
  • Topic Is Solved
draexo posted this 2 weeks ago

Image and video hosting by TinyPic Reinstalled everything on Windows 8.1 as I just can not get it to work on Ubuntu and I get this. It just circles and circles and never validates the license.

Order By: Standard | Newest | Votes
Mike posted this 2 weeks ago

Not enough information. See the following : https://support.cubecoders.com/thread/read-me-first-how-to-get-an-answer-quickly/

draexo posted this 2 weeks ago

Microsoft Windows Version 6.3.9600

AMP version - no idea. When I hit "AMP VERSION" nothing happens. So, while I hate to say it, it is whatever version was posted on CubeCoders website on 11/28/18. It would be nice if the downloaded file listed the build number!

I have a fresh install of Windows 8.1. Installed Java and Frame Networks as directed. Installed AMP. AMP initially worked and I was able to create some instances (Minecraft), which did not work, due to java not being in the path (thanks Oracle!) and Java being 32 bit instead of 64 bit. I installed Java 64 bit and made sure it was in the path and the servers simply would not start. I deleted the servers and started over with creating instances. AMP asked for my license key again and now .... see picture from 1st post. It just spins endlessly waiting on license key. I uninstalled AMP and deleted installation directory and reinstalled AMP and same.

These are all Minecraft Instances.

I do not see any log files in the install directory or in the /users/appdata directory.

Mike posted this 2 weeks ago

Ah if you're on 8.1 you might need this package:

https://www.microsoft.com/en-gb/download/details.aspx?id=53345

Install that and try again :)

draexo posted this 2 weeks ago

That is already installed and up to date.

Mike posted this 2 weeks ago

Can you reach https://manage.cubecoders.com/ from a browser on the same machine? And do you have any 3rd party firewalls installed?

draexo posted this 2 weeks ago

Yes, I can reach the site. It is the product licencing portal.

draexo posted this 2 weeks ago

No third party firewalls installed either.

Mike posted this 2 weeks ago

Can you hover over the exclamation mark on the right of the input box? That shouldn't be there - I suspect you have some extra characters somewhere and it's not actually trying to validate it.

Just checked and it will indeed sit there and spin forever if the key is straight up invalid.

draexo posted this 2 weeks ago

No exclamation point now. Just spinning and spinning.

draexo posted this 2 weeks ago

enter link description here

Mike posted this 2 weeks ago

Can you verify that your licence shows as valid in the licence manager, and request a resend?

Also what type of licence is it?

draexo posted this 2 weeks ago

Shows as "AMP Professional". Never Expires. Usage 2/6 (which is a problem as I deleted those 2 instances but it is not reflected online).
I purchased this in 2014 as McMyAdmin 2. Someone at Cubercoders was supposed to convert it to AMP. Let me remind you it was working until I deleted the 2 instances and tried to create a new one.

After hitting "request license" I was able to cut and paste into the AMP panel and now I am able to create instances, so this solves my immediate problem.

It still leaves me with the problem of 2/6 instances used and it leaves me with the problem that I can not get the Minecraft servers to start. I will open a new thread in regards to the Minecraft servers. What do I do about the 2/6 instances used?

Mike posted this 2 weeks ago

Nothing, that problem solves itself over time once the licence system has time to catch up.

MCMA2 licences can only be converted to AMP if they were bought recently, a 2014 licence isn't eligible for a conversion. If the conversion was already done then that will have actually been done in error.

Close