McMyAdmin Installer Stuck on Performing Activation

  • 35 Views
  • Last Post 3 weeks ago
  • Topic Is Solved
Krabbington posted this 3 weeks ago

I've recently bought a copy of McMyAdmin Pro and I downloaded the installer and started it. When I got to the step where I put in the License key, I pasted it in from the email and clicked next. Then, the blue window popped up and started installing it but then it stopped on "Performing activation, please wait..." Here is the console:

  • McMyAdmin Updater - 2.1.1.0

  • Running in 64-bit mode.

  • Notice : Detecting System...

  • Notice : Windows Version: Microsoft Windows Server 2012 R2 Essentials(64-bit)

  • Notice : Detection Complete...

  • Warning : No Minecraft configuration file found (Normal on first start)

  • Notice : Detected Java runtime version 1.8.0

  • Notice : Performing activation, please wait...*

And it has been stuck like that. Any help would be appreciated

Order By: Standard | Newest | Votes
Mike posted this 3 weeks ago

Try temporarily disabling IPv6 in your network adapter properties.

Krabbington posted this 3 weeks ago

It worked! Thank you so much for the help.

Close