McMyAdmin Webserver login issues.

  • 2.6K Views
  • Last Post 24 May 2018
  • Topic Is Solved
DerekJF posted this 30 April 2018

The OS you're using and its version

Windows Server 2012 R2

*The name and version of the Cubecoders product you are using:*

McMyAdmin Professional v2.7.0.2

*A description of the issue you are having:*

When I try to login via IP to the web-browser administration tool locally AND/OR remotely, I get this drop-down error

Error handling your request

An exception occured handling the login method. Input string was not in a correct format.

*Steps to reproduce the issue (for bugs in particular)*

All you have to do is try loging in, etc.

*What you have tried so far to resolve the issue and what happened.*

I've tried reinstalling McMyAdmin via the installer both complete, and re-configuration only. here is a link to the error pop-up : https://outcastsnipers.com/support/images/McMyAdminLoginFail.jpg

Thank you for your time.

Order By: Standard | Newest | Votes
Mike posted this 01 May 2018

I'd recommend upgrading to McMyAdmin 3 which you can do with your existing MCMA2 Pro licence.

DerekJF posted this 07 May 2018

I appreciate your time and your reply. I've been using version 2 for quite some time and haven't had this issue before.

In order to upgrade to MCA3, I'd have to install and use amp, which I'm not interested in doing as I only need this for one minecraft server and using AMP would be complete overkill as I use FireDaemon for everything else.

I was hoping for a bit more help in solving the issue with the version I've paid for. If you need more specific logs or details I'm happy to provide whatever is needed to fix this issue. Thank you for your time.

Mike posted this 07 May 2018

Does a completely fresh installation without any of your existing data exhibit the same issue?

Support for MCMA2 is somewhat limited at the moment. The answer for most problems that can't be trivially solved is 'Upgrade to 3'. 3 can be used standalone without a full AMP controller/target setup so it wouldn't add any overheads compared to a MCMA2 installation, and your existing MCMA2 licence will work with it.

DerekJF posted this 07 May 2018

I have re-installed from scratch 3 times just to be sure. So I'm wondering if it isn't something to do with Windows Server 2012 R2... or some setting I'm using etc. somehow.

I'll create a fresh install of 3 and go from there. Thank you for your time!

DerekJF posted this 24 May 2018

This is NOT solved,I still have this problem even with Gameservers.com and they have no idea how to fix it either.

I decided to use an alternative method, but to say this problem is solved is false, for those wondering. Cheers.

Close