Minecraft not starting on fresh installation

  • 102 Views
  • Last Post 25 January 2021
kontraproduktiv posted this 25 January 2021

Fresh install of AMP with the Script provided on the website.

When trying to start a Minecraft server it gives the following in the logs:

[16:39:50] [Core Warning]         : Unrecognised argument: 127.0.0.1 +filemanagerplugin.sftp.sftpportnumber. See -help for arguments list.

[16:39:50] [Core Warning]         : Unrecognised argument: 2224 +minecraftmodule.minecraft.portnumber. See -help for arguments list.

[16:39:50] [Core Warning]         : Unrecognised argument: 23000. See -help for arguments list.

[16:39:50] [Core Info]            : Running in a QEMU KVM environment.

[16:39:50] [Core Warning]         : Current time zone is set to CET - Servers should ideally be UTC to avoid time-zone related issues

[16:39:50] [Core Info]            : OS: Linux / x86_64

[16:39:50] [Core Info]            : CPU: AMD EPYC 7702P 64-Core Processor (2C/2T)

[16:39:50] [Core Info]            : AMP Instance ID: 44a682ed-760f-4033-b5d3-e5405e183234

[16:39:51] [ModuleLoader Info]    : Loaded MinecraftModule version 1.0.0.3 by CubeCoders Limited

[16:39:51] [Core Info]            : Metrics publishing is enabled at udp://localhost:12820.

[16:39:51] [ModuleLoader Info]    : Loaded FileManagerPlugin version 1.0.0.0 by CubeCoders Limited

[16:39:51] [ModuleLoader Info]    : Loaded EmailSenderPlugin version 1.0.0.0 by CubeCoders Limited

[16:39:51] [ModuleLoader Info]    : Loaded WebRequestPlugin version 1.0.0.0 by CubeCoders Limited

[16:39:52] [ModuleLoader Info]    : Loaded LocalFileBackupPlugin version 1.0.0.0 by CubeCoders Limited

[16:39:52] [ModuleLoader Info]    : Loaded CommonCorePlugin version 1.0.0.0 by CubeCoders Limited

[16:39:52] [Core Error]           : Unable to set Core.Webserver.Port (Int32) to 8081 +Core.Webserver.IPBinding

[16:39:52] [Core Error]           : Input string was not in a correct format.

[16:39:52] [Core Info]            : Licence Present: AMP Professional Edition (Licenced to Christian Wieden)

[16:39:52] [FileManager Notice]   : No SSH keypair available for embedded server, generating new keypair...

[16:39:52] [FileManager Notice]   : Generated new keypair with fingerprint


[16:39:52] [FileManager Notice]   : Using keypair with fingerprint


[16:39:52] [FileManager Info]     : SFTP Server started on 0.0.0.0:2224

[16:39:52] [WebServer Info]       : Websockets are enabled.

[16:39:52] [WebServer Info]       : Webserver started on 127.0.0.1:8081

[16:39:52] [Logger Warning]       : RouterTimer@10Hz with 2 jobs started

[16:39:52] [Core Info]            : Checking for AMP updates...

[16:39:52] [Core Info]            : AMP is up-to-date.

And no port is opened to connect.

Mike posted this 25 January 2021

You've started the instance, but not the server. Please see this tutorial:

to video

Close