MinecraftModule Support

  • 138 Views
  • Last Post 07 October 2017
  • Topic Is Solved
thedarknights posted this 07 October 2017

[10:45:36] [System:System Info]   : Starting AMPService version 1.4.8.2, built 2017-08-15 22:00 [10:45:36] [System:System Info]   : OS: Windows / x86_64 [10:45:36] [System:System Info]   : AMP Instance ID: 448a53d0-3a63-4bc0-9ef1-9c35ab2de9d8 [10:45:36] [GSMyAdmin:System Info] : Loading Module: MinecraftModule [10:45:37] [GSMyAdmin:System Warning] : Verification failed for C:\Users\ASM\AppData\Local\CubeCoders\AMP\Instances\DarkMoon1\Plugins\MinecraftModule\MinecraftModule.dll [10:45:37] [GSMyAdmin:System Error] : Unable to load module MinecraftModule: A developer licence is required to load unsigned plugins. [10:45:37] [GSMyAdmin:System Fatal] : Failed to initialize application module.

So I decided to purchase a Pro license. After setting up the instance i get an error about unassigned module. I manually add the module to the config file then get this error. I then tried deleting the cache so it would re-download and still getting same error. Any suggestions appreciated.

thedarknights posted this 07 October 2017

Nevermind, I reinstalled AMP and now it working fine, think it was a license issue initially.

Close