New User Attempting FTB Server Setup

  • 151 Views
  • Last Post 15 May 2019
TheEnvious posted this 14 May 2019

OS Name/Version: Windows Server 2019

Product Name/Version: AMP Version 1.8.0.0

Problem Description: Receive Error: "Server failed to start 5 times, not restarting."

Steps to reproduce:

In Configuration -> Minecraft, select Feed The Beast from the Server Type dropdown Select FTB Revelation (MC 1.12.2) from the FTB Modpack dropdown Select FTB-1.12.2-14.23.5.2796-universal.jar from the Server JAR dropdown Click the Start button on the status page Wait 5 minutes for the server to load Receive error that it failed to start and to check the logs

Actions taken to resolve so far:

Tried running it the first time, it started up as a 1.14.1 vanilla server. I then changed the Server JAR selection to the FTB jar listed above.

I then tried unzipping the FTB server install files into the AMPDatastore\Instances\1-Minecraft\Minecraft folder and re-starting, as I saw that as a possible fix in another thread, but I received the same error.

I'm not sure where to go from here, I'd appreciate any suggestions.

Thanks

PS, here is the pastebin of the AMP Logs if that helps at all https://pastebin.com/pCJvBi4X

Mike posted this 15 May 2019

Did you install FTB from within AMP? You're supposed to pick the server type you want, then hit update.

Close