No instance status or console connection | AMP V2.0 built 10/7/2020 21:34

  • 34 Views
  • Last Post 4 weeks ago
TheSniper1990 posted this 4 weeks ago

HI All,

I'm having an issue with a new/fresh install of AMP. Could you help me resolve this in combination with RUST?

  • The OS you're using and its version

Windows server 2019 Standard

  • The name and version of the Cubecoders product you are using. Make sure to specify the actual version, and not just that it's the 'latest' version.

AMP V2.0.0.0 built 10/7/2020 21:34

  • A description of the issue you are having.

It appears that AMP can't connect to the Rust RCON. Rust server has been installed as default + UMOD. The console shows some startup messages (HD textures missing etc.), but after that no messages are shown. No console messages after that nor can commands be entered.

No status is available (0%, 0/16383MB/0 players), while the server is running and actual users are connected (7 users).

  • Steps to reproduce the issue (for bugs in particular)

Create new RUST instance, start and see no new console messages nor can commands be entered.

  • What you have tried so far to resolve the issue and what happened.

Try manual connection to RCON, but password is missing. Further no technical knowledge.

  • A paste of any relevant output from the log file for a given AMP instance (where applicable).

No relevant log file is available.

  • For AMP, which application module you're using.

Module: ADS

Loaded Plugins: FilemanagerPlugin, EmailSernderPlugin, WebRequestPlugin, LocalFileBackupPlugin, CommonCorePlugin Release Stream: Release

Mike posted this 4 weeks ago

Does it work if you skip/remove umod?

Close