Now that is a fast way to deal with all old problems?

  • 535 Views
  • Last Post 16 July 2017
  • Topic Is Solved
Mr_Killer01 posted this 06 July 2017

Just say you upgraded the whole forum, and gone be the problems ((-:

Ps. This forum still has no smiley's stop being so serious all the time Mike.... Lighten up! Smile!!

Ps. for your information, and i thank you for that, i can select spigot 1.12 now...... Again thanks...

(I could not reply, hope this works...)

Order By: Standard | Newest | Votes
Mike posted this 06 July 2017

Emoticons mess up the formatting so I have to disable them. Otherwise you can't have bold text ending with a colon like this:

**Some point here:**

Otherwise it tries to replace :* with a kissy emote.

Mr_Killer01 posted this 06 July 2017

does it work now?

ok... Ps. for your information, and i thank you for that, i can select spigot 1.12 now...... Again thanks....

Mr_Killer01 posted this 07 July 2017

I guess you did not know? I think when you copy physically the latest version (buildtooled) to the folder where Instances are, then it will get recognized... Still, the choice then is not only spigot, but every other version that is in that folder, so when you should delete all but spigot-1.12, then in the amp manager there will be only one choice:spigot-1.12

Mr_Killer01 posted this 16 July 2017

It was a bumpy week or two, so, gonna shut this thread as closed....

Close