Player triggers not working for Minecraft instance

  • 195 Views
  • Last Post 18 August 2019
  • Topic Is Solved
Ohno2 posted this 09 August 2019

OS/Version: Windows 10 Home

Product Name/Version: AMP Titan 1.8.3.4

Problem description:

AMP Minecraft (Bedrock) instance is unable to use any of the player triggers in the schedule and is incapable of showing how many players are logged on in the “Status” Tab.

Steps to Reproduce:

  1. Create Minecraft bedrock instance
  2. Start server
  3. Create player join/leave trigger
  4. Add any new task
  5. Have player join/leave server
  6. Task will not be completed

Actions taken to resolve so far:

I have updated to the latest version multiple times. I have done a Ctrl+F5 I have restarted the server and the machine. It doesn’t throw any errors, so I don’t understand why it isn’t working. It shows “player joined” in the console, but does not allow use for triggers or showing of player numbers in the “status” tab.

Order By: Standard | Newest | Votes
Mike posted this 10 August 2019

In that case the message selectors probably need updating for Bedrock. I'll take a look at this during this week coming.

  • Liked by
  • Ohno2
Mike posted this 18 August 2019

Not been looked at yet. It's in the task list but it's been lower priority than the other bugs that were rolled through the last update. It'll likely come up soon during the next batch of MC specific work.

  • Liked by
  • Ohno2
Mike posted this 09 August 2019

Does the player show up in the users list on the right hand side?

Ohno2 posted this 09 August 2019

No, I always get a 0/10 players on that side no matter how many are logged on.

Ohno2 posted this 18 August 2019

Just wanted to check back for any news as I hadn’t seen an update yet. What is the solution status?

Close