Please add a blank field to the "Server IP Address" menu.

  • 65 Views
  • Last Post 3 weeks ago
edgi posted this 4 weeks ago

settings

The fact is that NakkitX does not work correctly with broadcast packages. On the "Friends" tab in the Minecraft client, the network server does not appear. in the server.properties file in the line server-ip = you need to leave this field empty to work. Here is a discussion of this issue on the NakkitX forum: https://nukkitx.com/threads/nukkit-server-on-lan-doesnt-show-as-friend.672/

Order By: Standard | Newest | Votes
Mike posted this 4 weeks ago

Setting it to 0.0.0.0 should be functionally identical to having it empty.

edgi posted this 3 weeks ago

does not work. recommend leaving the field blank completely.

Close