Problem upgradding to 1.5.0.0 and / or nightly build as well as installing as service in 1.4.8.2

  • 82 Views
  • Last Post 3 weeks ago
brunayla posted this 4 weeks ago

OS Name/Version: Windows 10 1709

Product Name/Version: AMP 1.4.8.2, AMP 1.5.0.0, AMP nightly build

Problem Description: instance does not start as 1.5.0.0 or nightly and does not install as service anymore in 1.5.8.2, 1.5.0.0 or nightly

Steps to reproduce: Step 1 Update to 1.5.0.0 Step 2 Update to nightly Step 3 start instance

Step 1 install as service
Step 2 core crashes

Actions taken to resolve so far: tried reinstalling and changing instance location. I have tried rebooting after reinstall.

[22:22:14] [Logger:System Info]   : Rollover from previous log file: [22:22:14] [Core:System Info]     : Starting AMP version 1.5.0.0, built 16/11/2017 20:54 [22:22:14] [Program:System Debug] : Release spec: Nightly - built by CUBECODERS/BuildBot on CCL-DEV [22:22:14] [Core:System Info]     : OS: Windows / x86_64 [22:22:14] [Core:System Info]     : AMP Instance ID: e35bcee5-6ba4-410b-a7d0-91ad77263e65 [22:22:14] [Core:System Debug]    : Using webroot: C:\Users\TerryR\Desktop\Minecraft\CubeCoders\AMP\Instances\MonkeyVert-Minecraft\WebRoot\ [22:22:14] [ModuleLoader:System Info] : Loading Module: MinecraftModule [22:22:14] [System:System Error]  : Missing plugin/assembly: MinecraftModule (C:\Users\TerryR\Desktop\Minecraft\CubeCoders\AMP\Instances\MonkeyVert-Minecraft\Plugins\MinecraftModule\MinecraftModule.dll) [22:22:14] [Core:System Error]    : Unable to load module MinecraftModule: Could not load file or assembly 'MinecraftModule' or one of its dependencies. The system cannot find the file specified. [22:22:14] [Core:System Fatal]    : Failed to initialize application module.


See next post.

Order By: Standard | Newest | Votes
Orbitus posted this 3 weeks ago

Same here. for me 1.5.0.0 is working. But there is a problem with Minecraft ftb. So i wanted to take the Nightly Build. With nightly Build it says: Could not load file or assembly 'MinecraftModule' or one of its dependencies.

Orbitus posted this 3 weeks ago

I found the solution for me ;) Go into the Instance then navigate to Plugins then to MinecraftModule and right click on the MinecraftModule.dll and go to the settings of this file

And below the attributes you can say that the .dll have access. After this i didnt got the error anymore.

Close