RCON Password Garry's Mod!

  • 28 Views
  • Last Post 05 February 2019
Joshua posted this 04 February 2019

Having a bit of trouble with the console and garry's mod, i've installed Gmod dedicated from the AMP panel, I have ensured that my map exists and loads correctly, I have a GSLT from steam. When i launch the server, it all launches fine, i can even connect, but i cannot push commands through the AMP console as it warns me bad rcon password, i have also tried setting a custom password for the RCON, still no luck!

My OS is Ubuntu server Ubuntu 16.04.5 LTS

Thanks in advanced, and let me know if you require any more information.

Oh and last note, Gmod seems to automatically allocate all of the available ram on the machine and i've searched high and low for the option to changhe it from within the panel, and also in the config files but i cannot seem to find xmx or xms anywhere :(

Mike posted this 05 February 2019

Non-java applications do not have memory limits. They use as much RAM as they need. You need to ensure your machine has adequate RAM with this in mind.

Check your config files and ensure nothing is overriding the RCON password.

Close