Rust can't get it to work

  • 125 Views
  • Last Post 2 weeks ago
Kwando posted this 2 weeks ago

I can't seem to get a rust instance to work. I left it running for a while to see if it needed to start up, but that did not do anything. I started a normal rust dedicated server and it connect me. But a instance in amp doesn't seem to work. Am I doing something wrong? I am using the stock settings.

Order By: Standard | Newest | Votes
Mike posted this 2 weeks ago

Not enough information, please see this thread: https://support.cubecoders.com/thread/read-me-first-how-to-get-an-answer-quickly/

Kwando posted this 2 weeks ago

I am sorry I should've indeed provided more information.

OS: Windows 10

Version: AMP Release "Europa" v2.0.9, built 04/01/2021 22:03

Instance rust starting the console shows the server started it keeps running

I created a rust instance clicked update and the server started installing the rust dedicated server, as I assume with steamcmd. When it finished I started the server and after waiting about 30 minutes I coudn't connect to my rust server. I tried to connect to my server with the in game console client.connect

I then tried to install a server manualy (not in amp) and tested if I could connect to that one and I could.

this is what the console outputs:

Console

05:39:11

chat.serverlog: "True"

05:39:14

Spawning 33852 entities

05:39:15

done. Enforcing SpawnPopulation Limits

05:39:19

done. Initializing 36946 entity links done. Initializing 291 stability supports done. Initializing 33896 entity save caches done.

05:39:20

SteamServer Initialized

05:39:26

Server startup complete SteamServer Connected

05:39:29

BradleyAPC Spawned at :(-1055.4, 25.9, 296.6)

The log files show nothing interesting besides that it downloaded the files for the server.

Mike posted this 2 weeks ago

Are you connecting locally, or from another system?

Kwando posted this 2 weeks ago

I have a server and connect to it from my PC. This server is in my house and on the same network as my pc so I use the static local IP I created. I already have a minecraft server running for a couple months now so I know it's not because I can't connect to the server.

Close