Spigot 1.13.2 Not Installing On Fresh AMP Instance

  • 41 Views
  • Last Post 4 weeks ago
  • Topic Is Solved
bryantdl7 posted this 4 weeks ago

I just got the latest APT version of AMP on a completely brand new debian server, however, when I select the latest stable version of Spigot, 1.12.2 still installs.

According to Spigot's site, this version is not in beta anymore, but anything less than 1.13 is not compatible. is this intentionally being blocked from being installed to 'protect' us?

Mike posted this 4 weeks ago

Nope, AMP just tells buildtools to build the latest version. What buildtools then does is up to it. AMP doesn't have any real involvement beyond that. If you turn on debug logging you can see what arguments its giving buildtools.

What you should do is pick the "specific version" release stream and then pick the specific version you want.

It's also possible your buildtools is simply outdated.

  • Liked by
  • bryantdl7
Close