Status Page buttons disappear when ‘Manage in new Tab’ selected

  • 452 Views
  • Last Post 2 weeks ago
  • Topic Is Solved
SG74 posted this 2 weeks ago

OS Name/Version:

Ubuntu 20.04 LTS, running on 1x Intel Atom 330 1.6GHz 2C/4T 1734MB RAM

Product Name/Version:

AMP v1.9.9.10

Problem Description:

‘Start’ ‘Stop’ ‘Sleep’ buttons disappear if instance ‘manage in new tab’ option is used. Status window flickers and buttons disappear.

Initial login to the AMP Management panel is very slow. Login to the Instances is also very slow.

‘Manage in new tab’ option is not accessible on iPad as it requires a ‘right’ mouse click to display menu (unless I connect a BT mouse!)

Steps to reproduce:

Open AMP Management page using browser. On instances page, select ‘manage in new tab’ Have used Safari and Firefox on 10.12.6, iPad 13.5.1, Firefox on Ubuntu 20.04 - all show same issue

Actions taken to resolve so far:

Only time status screen and all 3 buttons are correctly shown is if only ‘manage’ is selected to manage instance in the same browser tab (ie not new tab) While this is workable, it presents an issue if switching between multiple instances - which is VERY SLOW!...

Is there a fix?

Thanks

Order By: Standard | Newest | Votes
Mike posted this 2 weeks ago

Known issue, fix is available in the nightly build.

  • Liked by
  • SG74
Kiffer posted this 2 weeks ago

This issue is still persisting.

Running: v20200630.1, built 30/06/2020 03:00

SG74 posted this 2 weeks ago

Thanks Mike

Updated using nightly build 27.06.20 and buttons are back.

S

Close