The Forest: Unable to locate server

  • Last Post 05 March 2019
  • Topic Is Solved
harry7877 posted this 05 March 2019

I have been having trouble getting The Forest server setup using AMP ADS.

I use ADS on Windows Server 2016

I am able to get the instance created, updated, and I can "start" the server. Task Manager shows TheForestDedicatedServer.exe is running. The ADS instance shows about 700-705 MB RAM being used while running. When I search for the game online and on LAN, it does not show up. I set the config properly (has IP Bindings, unique ports, server name). I also tried it with and without a steam account ID. The game never shows up.

I set monitoring to 0. Here is the pastebin: AMPTheForestLog

Any suggestions on how I can get The Forest running with AMP?

I am able to get the dedicated server software running that comes with The Forest. I launch their software and use the same config settings. I am able to join when I do that.

harry7877 posted this 05 March 2019

I worked with Mike last night and we were able to get the issues worked around.

in The flag for steamserveraccount was being passed to the software even when it was blank. I attempted to put in my steam token for The Forest, but it didn't launch the server either. I realized that I was using the wrong steam app ID to create my token. After I corrected my token I was able to get my server off the ground.

Nightly builds seems to have resolved this issue. The server starts on nightly without a steam account id token.

TL;DR Updating to nightly and using the correct steam app id resolved my problem. Thanks!