Unable to install ADS Instance

  • 260 Views
  • Last Post 08 October 2018
  • Topic Is Solved
sbach posted this 27 August 2018

V1.6.9.2 on CentOS 7

This error in log when creating new ADS instance:

[14:27:39] [Core:Activation Error] : Couldn't activate: Error: TrustFailure (The authentication or decryption has failed.)
[14:27:39] [Core:Activation Error] : The authentication or decryption has failed.
[14:27:39] [Core:System Info]     : Failed to activate: Server Unavailable
[14:27:39] [Core:System Info]     : -configonly specified or activation performed. Saving settings and shutting down.

-configonly was not specified on creation of this instance.

Order By: Standard | Newest | Votes
Mike posted this 27 August 2018

Your copy of the AMP instance manager is out of date. You need to download a new copy.

  • Liked by
  • sbach
sbach posted this 27 August 2018

Thanks Mike!

Do I have to download the ampinstmgr from the site every time there is an update? Or is there an easier way?

Mike posted this 27 August 2018

ampinstmgr isn't updated that often. It will need updating manually for now though.

Iceymidgit posted this 06 October 2018

ampinstmgr isn't updated that often. It will need updating manually for now though.

how is this done through ubuntu 18.04 lst 64bit

as i have perinstalled instances also

Diagnostics Data Field Value OS Linux Platform Linux minecraft 4.15.0-36-generic #39-Ubuntu SMP Mon Sep 24 16:19:09 UTC 2018 x8664 x8664 x86_64 GNU/Linux

System Type x86_64

Virtualization None

Module ADSModule

Loaded Plugins EmailSender, FileManager, PushBulletPlugin, LocalFileBackupPlugin

Application Name AMP

Application Version 1.6.9.2

Release Stream Release

Build Date 20/08/2018 16:30

Mike posted this 06 October 2018

If you installed it the currently recommended way it's just apt update ampinstmgr

Otherwise see the new installation instructions: https://cubecoders.com/AMPInstall

Iceymidgit posted this 08 October 2018

no i used the old way to install before u come out with above

Iceymidgit posted this 08 October 2018

so i have to uninstall and reinstall will it reconize my backups ?

Close