Updated AMP, now Minecraft Server will not run/hook

  • 200 Views
  • Last Post 2 weeks ago
  • Topic Is Solved
HatrixMouse posted this 2 weeks ago

OS: Windows 10
AMP v2.1.1.8
Actions Taken:

  • Already run ampinstmgr upgradeall
  • Removed all Instances
  • Run 'repair'
  • Restarted PC
  • Fresh Minecraft Java install
  • Uninstalled everything, removed folders in C:, and reinstalled


Tried testing a container with Ark/7D2D/CSGO, and it created/ran perfectly.

Order By: Standard | Newest | Votes
Mike posted this 2 weeks ago

Are you installing AdoptOpenJDK Java 16? Make sure that's what's installed and no other versions of Java if you're using 1.17.

HatrixMouse posted this 2 weeks ago

Running 1.16.5, Java 8.0_291. Anndd, I had just restarted the PC (one last time), ran the instance, and gave it a little bit of time. Came back about 30min later, and everything seemed to be up and running. Guessing it just needed a little bit to settle/install. Working well now and was able to install bukkitt.

TLDR; I was impatient and didn't want for the instance to setup properly.

Close